Requirements for running PHPGallue

PHPGallue is developed and tested on Linux and OS X systems. It requires some infrastructure:

I guess that it is possible to port PHPGallue to Windows if you set up all required programs and adjust path delimiters and so on, but the natural environment of this software is UNIX.

The client tools have completely different needs, see their documentation for more info.